0 Flares Filament.io 0 Flares ×

COMUNICADO URGENTE

Devido as exigências por parte dos Governos Federal e Estadual, todos os sistemas operacionais WINDOWS, terão que estar atualizados para nova versão da Nota Fiscal Eletrônica, CT-e, MDF-e e NFC-e que só aceitarão conexões com o protocolo de segurança TLS 1.2 ou superior.

O prazo final é 26 de junho de 2018. Abaixo segue os requisitos para a segurança e das cadeias do certificado digital.

Pedimos que fale com seu técnico de informática o mais rápido possível para fazer todas as configurações necessárias.

Não deixe pra última hora e assim que tiver tudo resolvido, entrar em contato com a WM Sistemas (34 3423-8595) para agendarmos a atualização do ICThUS para a nova versão da NF-e.

Veja tabela abaixo com as compatibilidades:

Dicas para que o ICThUS Gerencial execute com sucesso:

  1. Certifique-se de que o sistema operacional instalado é compatível com o protocolo de comunicação TLS 1.2 e .NET Framework 4.6.2;
  2. Rode o Windows Update para que o sistema esteja 100% atualizado (muito importante);
  3. Atualize equipamentos com XP ou SERVER 2003, os quais não irão mais funcionar por conta da incompatibilidade com o TLS 1.2;
  4. Certifique-se de que a versão 4.6.2 do .NET Framework esteja instalada;
  5. No Windows, localize o item “Opções da Internet”, vá na aba “Avançadas” e marque os itens “Usar SSL 3.0”, “Usar TLS 1.0”, “Usar TLS 1.1” e “Usar TLS 1.2”;
  6. Mantenha as cadeias do certificado digital atualizadas. A SEFAZ disponibiliza as atualizações em seu site ou então acesse o link https://www.certisign.com.br/duvidas-suporte/downloads.

 

0 Flares Twitter 0 Facebook 0 Google+ 0 LinkedIn 0 Email -- Pin It Share 0 Filament.io 0 Flares ×
About admin

Leave a Reply

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *